Rooted Moto E stuck at boot loop after wiping Dalvik cache from TWRP 2.7.0.0 what to do?


QuestionsCategory: Computer & InternetRooted Moto E stuck at boot loop after wiping Dalvik cache from TWRP 2.7.0.0 what to do?
Anonymous asked 3 years ago

SOS!
Two months ago, my phone ran into “Permanent Headphone mode”, i.e. for all the sound apps, it displays headphone icon and no sound from speakers. Worked fine with headphones on, even no severe issues with the hearing speaker during calls.
Remedies applied: (X=Didn’t work)
1- Tried with deleting cache. X
2- Did factory reset. X
3- Disassembled phone and removed the headphone jack, to check if it work. X
4- Unlocked bootloader, and rooted device. X
5- Tried wiping cache partition and dalvik cache, from TWRP. X

The last attempt of wiping dalvik cache and cache, did some disaster, and now on rebooting, it has stuck on “Android is starting… Optimizing apps x of 57”

I further tried resetting it to factory from TWRP recovery, it went further degraded, and on reboot stuck to Motorola boot animation, and didn’t move further.

I lastly tried booting it to factory from fastboot, and this time on reboot, it has stuck at “Android is starting… Optimizing apps x of 71”

And I have disabled the USB debugging option during last successful boot.
Please help me out, I want to experiment further with custom ROMs and development. But if my phone won’t work, I can’t move further. Any help is appreciated.

I was using Lollipop, update provided by Motorola.

Your Answer

16 + 6 =